6P by xguru 5달전 | favorite | 댓글 1개

- 새 프로젝트 메인테이너 조인
- 포크인 yt-dlp 가 더 많은 기능을 제공하지만 최신 파이썬 버전을 필요로 함
ㅤ→ youtube-dl 은 파이썬 2.6/2.7 및 3.2+ 호환을 유지 예정(아무도 불평 안할때까지)
- 아직 처리해야할 백로그가 많지만, 새 PR 환영하며, yt-dlp에 있는 기능의 백포트도 환영

xguru 5달전  [-]

- youtube-dl - Youtube 및 각종 비디오사이트에서 동영상 저장하기 https://news.hada.io/topic?id=1629
- Youtube-dl, DMCA때문에 깃헙에서 삭제 https://news.hada.io/topic?id=3081
- GitHub, youtube-dl 저장소 복원 https://news.hada.io/topic?id=3213
- yt-dlp - 유튜브 다운로더(youtuble-dl)에 새 기능 추가한 포크 버전 https://news.hada.io/topic?id=4913

답변달기