4P by ragingwind 18일전 | favorite | 댓글 1개

Rust 1.68 에서는 최신 안드로이드 NDK 를 지원합니다. NDK r17 에서 r25 로 변경 됨에 다라서 최소 API 버전도 15 (Ice Cream Sandwich) 에서 19 (KitKat) 으로 증가 했습니다. NDK r23 이상을 사용하는 경우 LLVM 의 libunwind 를 기본적으로 지원하기 때문에 기존의 회피방법은 사용하지 않아도 됩니다.

이것 때문에 몇일 고생했는데 잘되었네요. ^^