10P by xguru 4달전 | favorite | 댓글과 토론
  • 기존 PostScript 로 개발된 버전을 C로 완전히 재개발한 버전으로 변경 (9.56.1 부터)
  • PDF 스펙이 진화 하면서 PostScript 만으로 처리하기 어려워 짐(투명도 같은)
  • 또한 많은 PDF 제작기들이 표준을 다 지키지 않아서, 검증하기가 어려워짐
    → 결국엔 Acrobat으로 열어보고 잘 열리면 OK 하는 실정. Acrobat은 이상한 PDF도 꽤 잘 견디고, 최대한 열기 위해 시도함
  • 이제 PostScript 와 결별히 가능해져서 스탠드얼론 PDF 인터프리터인 GhostPDF 도 제작 가능해짐(GhostPDL에 통합)
  • 기존 버전도 호환성을 위해 -dNEWPDF=false 로 사용은 가능