7P by xguru 7달전 | favorite | 댓글과 토론

- IETF는 2008년부터 TLS 1.2를 추천했고, 2018년에는 1.3을 공식 추천 버전으로 변경
- 1.0/1.1은 현재 권장되는 암호화 관련 지원(특히 AEAD*)이 부족하여 보안에 취약하다는게 중단의 이유

* AEAD : Authenticated Encryption with Associated Data, TLS 1.2 이전 버전에선 지원이 불가능
ㅤ→ 데이터의 기밀성(confident), 무결성(integrity)및 진정성(authenticity)을 보장하는 암호화 형식
ㅤ→ https://ko.wikipedia.org/wiki/인증된_암호_방식