2P by xguru 11일전 | favorite | 댓글 1개

- SDK Level 29(Android 10) 에서 생긴 SELinux 제한으로 execve() 함수 호출이 불가능
ㅤ→ apt, bash 등이 실행 불가능 해짐
- 최신 버전을 위해서는 F-Droid 버전으로 이전을 추천
- 차후에 나올 1.0 메이저 버전에서는 사용자 경험을 약간 포기하고 SDK 29를 지원할 예정

xguru 11일전  [-]

Termux - 안드로이드용 터미널 앱 https://news.hada.io/topic?id=1994

apt로 다양한 패키지를 설치해서 쓰는게 장점이었는데, 그걸 포기할 수는 없으니 이렇게 처리한거 같네요.

답변달기